Zur Übersicht zurück
Gelöst
Platform, API und 1 weiterer Dienst sind ausgefallen
Sep 21, 2026 um 03:04pm UTC
Betroffene Dienste
Platform
API
The ELECTE Review podcast
Gelöst
Sep 21, 2026 um 07:16pm UTC
The ELECTE Review podcast wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Sep 21, 2026 um 07:10pm UTC
The ELECTE Review podcast ist ausgefallen.
Betroffene Dienste
Aktualisiert
Sep 21, 2026 um 03:37pm UTC
API wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Sep 21, 2026 um 03:15pm UTC
Platform wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Sep 21, 2026 um 03:10pm UTC
Platform ist ausgefallen.
Betroffene Dienste
Erstellt
Sep 21, 2026 um 03:04pm UTC
API ist ausgefallen.
Betroffene Dienste